Установка ASP.NET на IIS 6.0

Устанавливаю я сейчас Windows SharePoint Services 3.0.. И вот с чем столкнулся. Обязательным требованием является наличие установленного .Net Framework и IIS 6.0 и выше. Из сайта Майкрософт я скачал и установил самую последнюю версию .Net Framework 3.5. Дальше через Add/Remove Programs поставил IIS и ASP.NET. Зашел в консоль управления веб-сервером, Web Extensions, а там написано, что стоит ASP.Net версии 1.1. Но для установки WSS требуется весия 2.

Решение, которое было найдено спустя пару часов чтения текнета и форумов – просто поставить .Net Framework 2.0

Запись опубликована в рубрике Sharepoint. Добавьте в закладки постоянную ссылку.

3 отзыва на “Установка ASP.NET на IIS 6.0

  1. Vlad:

    У меня была такая же фигня, только кажись на серваке 2003. А где базы будешь хранить?

  2. Evgeniy:

    Так я тоже на 2003 ставил. Где базы хранить.. не знаю. Я ставил wss для получения практического опыта. А ты где выбрал хранить базы?

  3. Vlad:

    я тогда хранил на ms sql 2000вообще шарипоинт интересная и полезная хрень.сервисы аквно используем на работе

Добавить комментарий

Заполните поля или щелкните по значку, чтобы оставить свой комментарий:

Логотип WordPress.com

Для комментария используется ваша учётная запись WordPress.com. Выход /  Изменить )

Google photo

Для комментария используется ваша учётная запись Google. Выход /  Изменить )

Фотография Twitter

Для комментария используется ваша учётная запись Twitter. Выход /  Изменить )

Фотография Facebook

Для комментария используется ваша учётная запись Facebook. Выход /  Изменить )

Connecting to %s